This incident has been resolved. Thank you for your patience and we apologize for this disruption.
Posted Feb 07, 2025 - 19:28 EST
Update
Our teams have begun implementing a solution to restore service to impacted platforms and websites, and www.heinemann.com is once again available for visitors. The next update is targeting 60 minutes from now. Thank you for your patience as we work to restore service.
Posted Feb 07, 2025 - 17:37 EST
Update
Our teams continue working to restore service, thank you for your patience. Additional updates will be provided here as soon as possible.
Posted Feb 07, 2025 - 15:33 EST
Update
The local internet service carrier continues working to address this issue and our teams remain in communication with them. Heinemann teams are also working on an alternative solution to address this issue. Additional updates will be provided here as soon as possible.
If you require additional assistance, the Heinemann Technical Support team may be reached at 800-225-5800.
Posted Feb 07, 2025 - 13:17 EST
Identified
Our teams have determined that this issue is due to an external issue with our Internet Service Provider. We are in communication with them now to address this issue.
If you require additional assistance, the Heinemann Technical Support team may be reached at 800-225-5800.
Posted Feb 07, 2025 - 11:48 EST
Investigating
We are currently experiencing a service interruption for multiple Heinemann platforms and websites. Our teams are investigating now and additional updates will be provided here as soon as possible.
Posted Feb 07, 2025 - 10:59 EST
This incident affected: Fountas & Pinnell Literacy Digital (Login, Content and Resources, Assignments, Reporting), Fountas & Pinnell Online Resources (Login, Content and Resources), and heinemann.com (heinemann.com).