Flight Do The Math Assigned Assessments
Incident Report for Heinemann Platform
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 16:01 EDT
Monitoring
Our teams have released a solution and Do the Math interactive assessments are operating normally and service has been restored. Teachers and students are able to successfully preview and launch Do the Math interactive assessments.

Our teams will monitor performance for an additional period of time to confirm this issue is resolved.
Posted Oct 17, 2024 - 15:12 EDT
Identified
Our teams have identified the root cause for this issue and they are working to implement a solution now. The next update will be posted here on or before 5pm ET.
Posted Oct 17, 2024 - 14:22 EDT
Investigating
We are currently investigating a possible service interruption impacting the Do the Math product in Flight 2.0. Teachers may be unable to preview assessments and students may be unable to open assigned assessments. We will update this page again when more information is available.

Thank you for your patience and we apologize for any inconvenience this issue may cause.
Posted Oct 17, 2024 - 11:48 EDT
This incident affected: Heinemann Flight 2.0 (Assignments).